持续集成常见问题

持续集成中是否支持 Cocos 或者 Unity 环境?

CODING 企业版持续集成已支持 Docker 构建,可参考 如何进行持续集成 Docker 构建?自行安装环境,如 Cocos、Unity 、Ruby、Swift 等。

持续集成支持哪些环境?

  • java-8
  • python-2.7
  • python-3.5
  • go-1.7
  • go-1.9
  • go-1.11
  • go-1.11.2
  • node-8
  • node-10
  • php-7.0
  • php-7.1
  • php-7.2
  • php-7.3
  • ruby-2.3
  • default: 包括了 java-1.8.0_181, go-1.7.4, node-10.11.0, php-7.0.30, ruby-2.3, python-2.7.13 等。
文档是否对您有用?
感谢反馈有用
感谢反馈没用